Penetration Testing UK

CVE-2005-1913

CVE-2005-1913

Severity Score

2.1

Access Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

Summary

The Linux kernel 2.6 before 2.6.12.1 allows local users to cause a denial of service (kernel panic) via a non group-leader thread executing a different program than was pending in itimer, which causes the signal to be delivered to the old group-leader task, which does not exist.

Learn more about our Penetration Testing services.