Penetration Testing UK

CVE-2005-2657

CVE-2005-2657

Severity Score

4.6

Access Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

Summary

Unknown vulnerability in common-lisp-controller 4.18 and earlier allows local users to gain privileges by compiling arbitrary code in the cache directory, which is executed by another user if the user has not run Common Lisp before.

Learn more about our Penetration Testing services.