Penetration Testing UK

CVE-2005-3014

CVE-2005-3014

Severity Score

4.3

Access Vector

NETWORK

Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

Summary

Cross-site scripting (XSS) vulnerability in Ensim webplliance allows remote attackers to inject arbitrary web script or HTML via the Login (OCW_login_username) field.

Learn more about our Penetration Testing services.