Penetration Testing UK

CVE-2005-3099

CVE-2005-3099

Severity Score

4.6

Access Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

Summary

Unspecified vulnerability in the (1) Xsun and (2) Xprt commands in Solaris 7, 8, 9, and 10 allows local users to execute arbitrary code.

Learn more about our Penetration Testing services.