Penetration Testing UK

CVE-2015-7490

CVE-2015-7490

Severity Score

3.5

Access Vector

NETWORK

Complexity

MEDIUM

Authentication

SINGLE_INSTANCE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

Summary

IBM InfoSphere Information Server 8.5 through FP3, 8.7 through FP2, 9.1 through 9.1.2.0, 11.3 through 11.3.1.2, and 11.5 allows remote authenticated users to bypass intended access restrictions via a modified cookie.

Learn more about our Penetration Testing services.