Penetration Testing UK

CVE-2016-1989

CVE-2016-1989

Severity Score

9.9

Access Vector

NETWORK

Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

Summary

HPE Network Automation 9.22 through 9.22.02 and 10.x before 10.00.02 allows remote attackers to execute arbitrary code or obtain sensitive information via unspecified vectors, a different vulnerability than CVE-2016-1988.

Learn more about our Penetration Testing services.