Penetration Testing UK

CVE-2005-3021

CVE-2005-3021

Severity Score

2.1

Access Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

Summary

image.php in vBulletin 3.0.9 and earlier allows remote attackers with access to the administrator panel to upload arbitrary files via the upload action.

Learn more about our Penetration Testing services.